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Acknowledgements/Reports are blank in SureFire


Problem

Acknowledgements are blank

Reports are blank

 

Cause

SureFire needs to be registered/re-registered or there is an error in the report engine.

 

 

Resolution

 

If acknowledgements are blank:

 

Login as Admin.

Click Tools Utilities/Setup Assistant.

Click Setup Setup Assistant.

Enter your EFIN and registration code.

Click Validate.

Click Save and Close.

 

 

 

If a report is blank, such as the e-file submission report:

 

This is most likely an issue with SAP Crystal Reports Basic Runtime for Microsoft Visual Studio 2008,which installs when you install SureFire.

 

Note: If SureFire is on a network, perform the following steps on each workstation that is affected.

 

To repairCrystal Reports Basic Runtime for Microsoft Visual Studio 2008:

 

Close SureFire (on the affected workstation if on a network).

 

Click theMicrosoft Windows Start button, and click Control Panel.

 

If in Category view, click Uninstall a program under Programs.If in Large Icons or Small Icons view, click Programs and Features.

 

Locate Crystal Reports Basic Runtime for Visual Studio 2008

 

Left-click to highlight.

 

Click Repairat the top of the program list.

 

When the repair executes, you will see one of the following:

 

A small boxdisplays as it is repairing, and the box will automatically close when finished with no message

A Microsoft Windows Installer box with a message, "The feature you are trying to use is on a network resource that is unavailable.""

If the repair did not correct your issue or you receive the Microsoft Windows Installer error mentioned above



Tags: diagnostic,install,setup