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How do I make the e-file button available if it is greyed out in SureFire?


Problem

The e-file button appears grey and is unclickable after running Diagnostics in SureFire.

 

Cause

This can occur when:

The active user doesn't have the necessary rights to create an e-file. Users' rights are determined by their security group.

The state return needs to be paper filed.

 

Resolution

To changea user's security group in SureFire, completethe following steps:

Log in as Admin.

Click Tools Utilities/Setup Assistant Setup Setup Assistant Groups Users.

Select the User name that doesn't have rights to createan e-file.

Click View/Edit.

OnAssigned Group list, select SuperUser.

Click OK Save and Close.

Log in as the user that was trying to create the e-file.

Open the desired return and clickDiagnostics.

The e-file button should now be visible and function as expected.

 

If you run Diagnostics and receive a message that the state return must be paper filed:

Open the state form.

Select the No checkbox for the question Do you want to electronically file this return?

Run Diagnostics.

The e-file button should now be visible and function as expected.

 

 

 

Additional Information

 

Para obtener la versin en espaol de este artculo de Knowledge Base, haga clic aqu:Cmo hago para que el botn e-file est disponible si aparece Gris en SureFire?



Tags: install,setup