Image Description Support Center

Our Support number is: 1-800-516-9442
<- Back to Main Page

"(212) Could not move file"" or ""(269) Cannot post database update"" when using Return Explorer in SureFire."


Problem

When trying to move or rename returns in Return Explorer, you receive either of the following error messages:

(212) Could not move file [filename]

(269) Cannot post database update for [newname]. Return cannot be renamed. Reverting to previous name.

 

Cause

 

These errors indicate the database is out of sync with the returns present on the system.

 

 

Resolution

To repair the SureFire database:

Close SureFire (on all computers, if SureFire is running over a network).

Navigate to UTSxx (with xx corresponding to the 2-digit year of SureFire).

Run dbrepair.exe

Select the checkbox to Populate DB from returns.

Click Start repair.

 

 

 

Additional Information

 

Para obtener la versin en espaol de este artculo de Knowledge Base, haga clic aqu:Mensaje de error: "(212) Could not move file"" o ""(269) Cannot post database update"" cuando se utiliza Return Explorer en SureFire.

"



Tags: diagnostic,install,setup